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MOCK PRACTICE 
 

2019_PP_105_FishingAdventures 

Task 1: Add the text Summer Success to the Subject property of this file. 

Click the File tab. 

On the right, at the bottom of the Properties pane, click Show All Properties.  

Click the Subject field and type Summer Success. 

Press the Enter key to commit the value. 

In the upper-left corner of the Info pane, click the back arrow icon to return to the slides. 

Task 2: On slide 2, apply the color Yellow to the text 10%, 12%, and 60% and equalize the character 

height. Leave all other text unchanged. 

In the Navigation Pane on the left, select Slide 2. 

Click the Home tab. 

Hold the CTRL key and select only the terms, 10%, 12%, and 60%. 

With all three terms selected, click the dialog box launcher located in the lower-right corner of the 

Font group. 

In the Font pop-up window, on the Font tab, click the Font Color down arrow. In the Standard Colors 

section, select Yellow. 

In the Effects section, click the Equalize Character Height box to enable it.  

Click OK. 

Task 3: On slide 2, apply the Inside: Bottom Right shadow effect to the illustration of the sun. 

In the Navigation Pane on the left, select Slide 2. 

Click the sun image to select it and reveal the Drawing Tools contextual tab. 

Click the Drawing Tools Format tab. 

In the Shape Styles group, click Shape Effects. 

Select Shadow, and in the Inner section, click Inside: Bottom Right.  

Task 4: On slide 5, crop the image to an Oval shape. 

In the Navigation Pane on the left, select Slide 5. 

Click the photo to select it and reveal the Picture Tools contextual tab. 

Click the Picture Tools Format tab. 

In the Size group, click the Crop down arrow to open the menu. 

Select Crop to Shape, and in the Basic Shapes section, select Oval.  
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Task 5: On the last slide, use the list to create a Basic Process SmartArt diagram. 

In the Navigation Pane on the left, select Slide 6. 

Select all of the list items, Book an Adventure … Catch a Fish! 

On the Home tab, in the Paragraph group, click Convert to SmartArt and select Basic Process.  

 

2019_PP_106_IceCreamShop 

Task 1: Locate the center of the slide by displaying the alignment guides. 

In the Navigation Pane on the left, select Slide 1. 

Click the View tab. 

In the Show group, click the Guides box to enable it. 

(Hint: By default, the Guides should be positioned at 0 on both the top and side rulers so that their 

intersection marks the center of the slide.) 

Task 2: Change the chart on slide 3 to a Clustered Bar. 

In the Navigation Pane on the left, select Slide 3. 

Click the chart to select it and reveal the Chart Tools contextual tabs. 

Click the Chart Tools Design tab. 

On the far right of the ribbon, in the Type group, click Change Chart Type.  

In the Change Chart Type pop-up window, in the left pane, select Bar. 

At the top of the right pane, click the Clustered Bar icon. 

Click OK. 

Task 3: On the last slide, reorder the shapes so the diagram reads Quality Ingredients + Exciting 

Flavors → Amazing Ice Cream. 

In the Navigation Pane on the left, select Slide 6. 

Click anywhere in the SmartArt diagram to reveal the SmartArt Tools contextual tabs. 

Click the SmartArt Tools Design tab. 

In the border of the SmartArt diagram, click the arrow on the right border to open the Text pane.  

In the Text pane, click the item Amazing Ice Cream to select it. 

In the SmartArt Tools Design tab, in the Create Graphic group, click Move Down once. (Hint: The 

diagram should display the shapes Quality Ingredients in the top left, Exciting Flavors in the bottom 

left, and Amazing Ice Cream on the right.) 

Click the X in the upper-right corner of the Text pane to close it. 
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Task 4: Apply a transition effect duration of 1.50 to all of the slides in the presentation. 

Click the Transitions tab. 

In the Timing group, click the Duration spinner down arrow to change it to 1.50. (Hint: You can also 

type the value into the window.) 

In the same group, click Apply To All. 

Task 5: Embed only the font characters used in this presentation. Save the presentation. 

Click the File tab. 

At the bottom of the left pane, click Options. 

In the PowerPoint Options pop-up window, in the left pane, select Save. 

Scroll to the bottom of the Save window and click the box Embed fonts in the file to enable it.  

In the options below Embed fonts in the file, select Embed only the characters used in the 

presentation. 

Click OK. 

Save the presentation. 

 

2019_PP_201_MotorhomeVacations 

Task 1: On slide 4, crop the image to an Oval shape and resize it to a Height of 3.5" (8.9 cm) 

and a Width of 4.5" (11.43 cm). 

1. In the Navigation Pane on the left, select Slide 4. 

2. Click on the photo to select it. 

3. Click on the Picture Tools Format tab. 

4. In the Size group, click the Crop down arrow and select Crop to Shape. 

5. In the Basic Shapes section, click Oval. 

6. Change the Size values to Height: 3.5" (8.9 cm) and Width: 4.5" (11.43 cm). (Hint: Enter 

either inches or centimeters, not both.) 

7. Click anywhere outside the image to deselect it. 

Task 2: Center align the equal (=) shapes on slide 5 to the top shape and then group the 

shapes. 

1. In the Navigation Pane on the left, click on slide 5. 

2. Simultaneously select all of the equal (=) shapes. (Hint: Hold the CTRL key on your keyboard 

while clicking on each of the equal shapes.) 

3. On the Drawing Tools Format tab, in the Arrange group, click Align to open the dropdown 

menu. 
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4. In the Align dropdown menu, ensure that Align Selected Objects is enabled. If it is not, click 

to enable it. 

5. In the Align dropdown menu, select Align Center. 

6. While the shapes are still selected, in the Arrange group, click Group, and then 

click Group again. 

Task 3: Insert a legend above the chart on slide 6. 

1. In the Navigation Pane on the left, click on slide 6. 

2. Click the chart to select it and reveal the contextual tabs for Charts. 

3. On the Chart Tools Design contextual tab, in the Chart Layouts group, click Add Chart 

Element. 

4. Select Legend and click Top. 

 

Task 4: Convert the text on slide 7 to a Target List graphic. 

1. In the Navigation Pane on the left, click on slide 7. 

2. Select all three of the list items. 

3. On the Home tab, in the Paragraph group, click Convert to SmartArt. Then from the top row, 

select Target List. 

Task 5: Navigate to the comment by Thor Christensen that reads Should we show price 

ranges? and delete the comment. 

1. On the Review tab, in the Comments group, click Show Comments. 

2. In the Comments group, click Next. If you see a message pop-up asking if you want to 

continue searching from the beginning, click Continue. 

3. Keep clicking Next until you locate the comment by Thor Christensen that reads Should we 

show price ranges? (Hint: It is on slide 6.) 

4. After you've located the comment, navigate to the Comment group and click Delete. (Hint: 

You can also click the X in the upper-right corner of the comment.) 

 

 

2019_PP_102_DataNetworking 

Task 1: On Slide 3, change the video playback to start automatically when the slide loads and 

redisplay the title screen after the playback is finished. 

1. In the Navigation Pane on the left, select Slide 3. 

2. Click on the video to select it. 

3. Click on the Video Tools Playback tab. 
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4. In the Video Options group, click the dropdown arrow next to Start: and 

select Automatically. 

5. Click the box Rewind after Playing to enable it so that the title screen will be redisplayed 

after the playback is finished. 

Task 2: Apply Style 9 to the IEEE Wireless Network Standards chart on Slide 4. 

1. In the Navigation Pane on the left, select Slide 4. 

2. Click on the IEEE Wireless Network Standards chart to select it (the chart on the right). 

3. Click on the Chart Tools Design tab. 

4. In the Chart Styles group, click the More dropdown arrow to open the gallery. 

5. Select Style 9. 

Task 3: Modify the design of the table on Slide 5 to Medium Style 4 - Accent 6. 

1. In the Navigation Pane on the left, select Slide 5. 

2. Click on the table to select it. 

3. Click on the Table Tools Design tab. 

4. In the Table Styles group, click the More dropdown arrow to open the gallery. 

5. Select Medium Style 4 - Accent 6. 

Task 4: Change the colors of the graphic on slide 6 to Colored Fill - Accent 6. 

1. In the Navigation Pane on the left, select Slide 6. 

2. Click on the graphic to select it. 

3. Click on the SmartArt Tools Design tab. 

4. In the SmartArt Styles group, click Change Colors to open the menu. 

5. In the Accent 6 section, select Colored Fill - Accent 6. 

 

2019_PP_103_MarketingRock 

Task 1: Duplicate the slide titled Most Popular. 

In the Navigation Pane on the left, select Slide 3. 

Right-click it and select Duplicate Slide. 

Task 2: Make the slide titled Focussed visible. 

In the Navigation Pane on the left, select the slide titled Other Activities.  

Right-click it and select Hide Slide. 

Task 3: Display the date in the upper-right corner of handouts created from this presentation. 

In the View tab, in the Master Views group, click Handout Master. 
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In the Handout Master tab, in the Placeholders group, click the Date box to enable it.  

In the Close group, click Close Master View. 

Task 4: Reorder the presentation so the last slide titled Agreed is slide 3. 

In the Navigation Pane on the left, select the last slide. 

Click and drag the slide into position between slides 2 and 3. 

Release the mouse. 

Task 5: Change the handout settings to print 3 slides per page. 

Click the File tab. 

In the left pane, select Print. 

Beneath the Settings section, click the second dropdown arrow. Beneath Handouts, select 3 Slides.  

 

2019_PP_104_MoonlightBikeSale 

Task 1: On the title slide, insert a Colored Outline - Purple, Accent 6 oval shape that is 2"(5.08 cm) 

high and 3.5" (8.89 cm) wide. Position the shape behind the image of the biker. 

In the Navigation Pane on the left, select Slide 1. 

Click the image of the Mountain Biker to select it. 

Click the Insert tab. 

In the Illustrations group, click the Shapes down arrow to open the gallery.  

In the Basic Shapes section, select Oval. 

Click and drag to draw an oval over the image of the Mountain Biker. 

Task 2: In the Drawing Tools Format tab, in the Shape Styles group, click More down arrow to open 

the gallery. 

Select Colored Outline - Purple, Accent 6. 

In the Size group, use the spinner arrows to change Shape Height to 2" (5.08 cm) and Shape Width to 

3.5" (8.89 cm). (Hint: You can also type the values into the fields. Only type inches or centimeters, 

not both types of values.) 

In the Arrange group, click Send Backward. 

Task 3: Change the view of the 3D Model on slide 4 to Above Front Left. 

In the Navigation Pane on the left, select Slide 4. 

Click on the graphic to select it. 

Click on the 3D Model Tools Format tab. 

In the 3D Model Views group, click the More down arrow to open the gallery.  

In the 3D Model Views gallery, select Above Front Left. 
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Task 4: On slide 3, create a table in the right placeholder with 3 columns and 6 rows. Accept the 

default style. 

In the Navigation Pane on the left, select Slide 3. 

In the right pane, click the Insert Table icon. 

Configure the Insert Table pop-up window for Columns: 3 and Rows: 6. 

Click OK. 

Task 5: Create a custom slide show named Discounted Bikes using slides 1, 2, 4, and 6. 

Click the Slide Show tab. 

In the Start Slide Show group, select the Custom Slide Show down arrow and click Custom Shows…  

In the Custom Shows pop-up window, click the New button. 

In the field Slide show name: type Discounted Bikes. 

In the Slides in presentation window, click the boxes for slides 1, 2, 4, and 6 to select them.  

Click the Add button. The slides should be copied into the Slides in custom show window.  

Click OK. 

In the Custom Shows window, click Close. 

Task 6: Disable the Slide Show options for narrations, timings, and media controls. 

Click the Slide Show tab. 

In the Set Up group, click to clear the boxes and disable the following options: Play Narrations, Use 

Timings, and Show Media Controls. 

 

2019_PP_101_Fusiontommo 

Task 1: On the Slide Master, change the theme colors to Blue. 

1. Select the Design tab. 

2. In the Variants group, click the More down arrow and select Colors. 

3. Below the Office section of colors, select Blue. 

Task 2: On Slide 2, create a bulleted list from the text Leading . . . recognition. For the bullet, use 

the picture TomoLogo. 

1. In the Navigation Pane on the left, select Slide 2. 

2. Below the heading About FusionTomo, select all of the text Leading . . . recognition. 

3. In the Home tab, Paragraph group, click the Bullets down arrow and select Bullets and 

Numbering. 

4. In the Bullets and Numbering pop-up, on the Bulleted tab, click the Picture button. 

5. On the Insert Pictures pop-up, click the Browse link to the right of From a file and browse  
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6. Select TomoLogo.png and click Insert. 

Task 3: Insert a new slide 3 using the slide titled Board of Directors from FT_Draft.pptx 

1. In the Navigation Pane, select Slide 2. 

(Hint: Select the slide that appears before the location where you want to insert the new 

slide.) 

2. In the Insert tab, Slides group, click New Slide and select Reuse Slides… 

3. The Reuse Slides pane will appear on the right. Click Browse then Browse File... and locate 

Select FT_Draft.pptx and click Open. All of the slides contained in the presentation will list in 

the Reuse Slides pane. 

4. At the bottom of the list, make sure the box next to Keep source formatting is disabled 

(clear). 

5. Right-click Board of Directors (Slide 3) and select Insert Slide. (Hint: Alternatively, you can 

also click on the slide to insert it.) 

6. Close the Reuse Slides pane by clicking the X in the upper-right corner of the pane. 

Task 4: In the right pane of the slide titled FusionTomo, insert the video FusionTomo.mp4 

1. In the Navigation Pane, select the slide near the bottom titled FusionTomo. 

2. In the content placeholder on the right side of the slide, click the  Insert Video icon. 

3. In the Insert Video pop-up, next to From a file, click Browse. 

(Hint: Alternatively, you could click anywhere inside the placeholder, then on the Insert tab, 

in the Media group, click Video and select Video on My PC…) 

4. Browse and select FusionTomo.mp4. 

5. Click Insert. 

Task 5: Inspect this presentation and remove only Document Properties and Personal Information. 

1. On the File tab, in the Info pane, click Check for Issues and select Inspect Document. 

2. When prompted to save your changes, click Yes. 

3. On the Document Inspector pop-up window, accept the default settings and click 

the Inspect button. 

4. Review the inspection results, but only click the Remove All button associated 

with Document Properties and Personal Information. 

5. Click the Close button. 

Task 6: Rehearse slide show timings and allow at least one second for each slide and any 

transitions in the slide. Save the timings. 

1. On the Slide Show tab, in the Set Up group, click Rehearse Timings. 

2. Allow at least 1 second to play, then click the Next button on the timer located in the upper-

left corner of the window until the next slide appears. Allow another 1 second to play, then 
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click Next again to advance to the next slide. Continue in this manner until you reach the end 

of the slide presentation. 

3. When prompted, "The total time for your slide show was 00:00:06 [approximately]. Do you 

want to save the new slide timings?" Click Yes. 

 

2019_PP_107_DiscoverSCUBA 

Task 1: Apply the Ripple transition to all of the slides. 

 

In the Navigation Pane on the left, select Slide 1. 

Click the Transitions tab. 

In the Transition to This Slide group, click the More button to open the gallery. 

In the Exciting section, select the Ripple transition. 

In the Timing group, click Apply To All. 

Task 2: On slide 2, modify the animation so all of the list items enter From Bottom-Right. 

In the Navigation Pane on the left, select Slide 2. 

On the slide, select all of the list items Learn the Basics . . . Underwater World.  

Click the Animations tab. 

In the Animation group, click Effect Options, and select From Bottom-Right. 

Task 3: On slide 3, next to the list item Pay $75, insert a comment that reads Update the fee to 

$90. 

In the Navigation Pane on the left, select Slide 3. 

On the slide, select the list item Pay $75. 

Click the Review tab. 

In the Comments group, click New Comment. 

In the Comment pane on the right, type Update the fee to $90. 

Press the Enter key to commit the comment. 

Click the X in the upper-right corner of the Comment pane to close it. 

Task 4: On slide 5, modify the animation so the list items appear in the order Theory, Skills, Ocean 

Dive. 

In the Navigation Pane on the left, select Slide 5. 

Click the Animations tab. 

In the Advanced Animation group, click Animation Pane to open it.  

In the Animation pane, click on the Ocean Dive item to select it. 
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At the top of the Animation pane, click the down arrow twice to move the Ocean Dive item into 

position 3. 

Click the X in the upper-right corner of the Animation pane to close it. 

Task 5: Add a Turntable animation to the 3D Model on slide 5. Configure it to play after the 

previous animation. 

In the Navigation Pane on the left, select slide 5. 

Click on the 3D Model to select it. 

On the Animation tab, in the Advanced Animation group, click Add Animation. In the 3D section, 

select Turntable. 

In the Timing group, click the Start: dropdown and select After Previous.  

 

2019_PP_202_OnlineSales 

Task 1: Import Marketing.rtf  to create two new slides immediately following the title slide. 

1. In the Navigation Pane on the left, select slide 1. 

2. On the Home tab, in the Slides group, click New Slide and select Slides from Outline... 

3. Select Marketing.rtf. 

4. Click Insert. (Hint: Two new slides should be created titled Interesting Statistics and Best 

Ways to Start.) 

Task 2: On the Summary slide, insert a Screen Recording of the video on the Investing in 

Internet Technologies slide. Exclude Record Pointer and Audio. Select only the video area 

without the black borders.Begin the screen recording anywhere 

between 00:06:30 and 00:07:00 seconds and end between 00:13:30 and 00:14:00. 

1. In the Navigation Pane on the left, select the Summary slide. 

2. Click the Insert tab. 

3. In the Media group, click Screen Recording. The Screen Recording panel will automatically 

pop up at the top of the screen, and the PowerPoint slides will minimize to reveal the 

computer desktop. 

4. Hold Alt on your keyboard and press Tab one or more times to toggle to the PowerPoint 

presentation. 

5. In the Navigation Pane on the left, select the Investing in Internet Technologies slide. (Hint: 

You may need to click it more than once.) 

6. On the Screen Recording panel located at the top of the screen, click to 

disable Audio and Record Pointer. 

7. Click to enable Select Area and drag to select the video area. Do not include the black areas. 

8. Click just below the video area to reveal the video playback control bar.  
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9. Click the Forward Advance button several times until it reads a value 

between 00:06:30 and 00:07:00 seconds. 

10. On the Screen Recording panel, click the Record button. A countdown will begin. 

11. When the 3-2-1 countdown completes, click the Play button on the video playback control 

bar. 

12. Allow the video to play until it reaches a value between 00:13:30 and 00:14:00 seconds, then 

click the Pause button on the video playback control bar. 

13. On the Screen Recording panel located at the top of the screen, click the Stop button. (Hint: 

The Screen Recording should automatically be inserted onto the Summary slide.) 

Task 3: Delete the Word of Mouth row from the table on the Generating Income slide. 

1. In the Navigation Pane on the left, select the slide with the table titled Generating Income. 

2. Select the row by clicking anywhere inside the cell containing the text Word of Mouth. 

3. On the Table Tools Layout tab, in the Rows & Columns group, click the Delete dropdown and 

select Delete Rows. 

Task 4: On the slide Investing in Internet Technologies, edit the video End Time to stop 

exactly 14 seconds into the video. 

1. In the Navigation Pane on the left, select the slide called Investing in Internet Technologies. 

2. Click inside the video window to select it and reveal the video contextual tabs.  

3. On the Video Tools Playback tab, in the Editing group, click Trim Video. 

4. In the Trim Video pop-up window, change the End Time to 00:14. 

5. Click OK. 

Task 5: On the slide Investing in Internet Technologies, adjust the media window size to 

be 4.7" (11.9 cm) high. Accept the default adjusted width. 

1. In the Navigation Pane on the left, select the slide containing the video titled Investing in 

Internet Technologies. 

2. Click inside the video window to select it and reveal the video contextual tabs.  

3. On the Video Tools Format tab, in the Size group, change the value for Height: to 4.7" 

(11.9 cm). 

4. Accept the default adjusted width. 

 

2019_PP_204_PropertyAuction 

Task 1: Add the image Badge.png to the bottom-right corner of the slide master. 

1. On the View tab, in the Master Views group, click Slide Master. 

2. In the Navigation Pane on the left, select the slide master. (Hint: You may need to scroll up 

to see the slide master.) 
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3. On the Insert tab, in the Images group, click Pictures. 

4. Browse and select Badge.png. 

5. Click the Insert button. 

6. Drag the image to the lower-right corner of the slide master. 

7. Select the Slide Master tab and click Close Master View. 

Task2: Apply the Smoothly transition effect to all of the slides in this presentation. 

1. On the Transistions tab, in the Transitions to This Slide group, click Effect Options. 

2. Click Smoothly. 

3. In the Timing group, select Apply To All. 

Task 3: Animate the entrance of the list items on the last slide using the Fly In effect. 

1. In the Navigation Pane on the left, select the last slide. 

2. Click anywhere on the list to select it. 

3. On the Animation tab, in the Animation group, in the gallery, select Fly In. 

Task 4: Change the duration of the transition to .75 and apply it to all the slides in this 

presentation. 

1. On the Transitions tab, in the Timing group, change the Duration to .75. 

2. Click Apply To All. 

Task 5: Restrict editing by marking this presentation as Final. 

1. On the File tab, in the Info area, click Protect Presentation. 

2. Select Mark as Final. 

3. Click OK. 

4. Click OK. 

 

2019_PP_205_LeadershipCamp 

Task 1: Configure printing options to print slides 1, 3, and 4 as full-page slides. 

1. Click the File tab to select it. 

2. On the left, click Print. 

3. Beneath Settings, click the first down arrow to change Print All Slides to Custom Range. 

4. In the Slides: box, type 1,3-4 (or 1,3,4). 

5. Click the second down arrow to ensure that Full Page Slides is selected. 

6. Click the encircled left arrow in the upper-left corner to return to the slide presentation. 

Task 2: Prepare this presentation to be printed in Grayscale. 
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1. Click the File tab. 

2. Select Print. 

3. Beneath Settings, click the down arrow on the last option to change Color to Grayscale. 

4. Click the encircled left arrow in the upper-left corner to return to the slide presentation. 

Task 3: Format the text on slide 4 into two columns with 0.5" (1.27 cm) spacing between the 

columns. 

1. In the Navigation Pane on the left, select slide 4. 

2. Select the content placeholder. 

3. On the Home tab, in the Paragraph group, click Add or Remove Columns and select More 

Columns... 

4. In the Columns pop-up window, configure the following: 

o Number: 2 

o Spacing: 0.5" (1.27 cm) 

5. Click OK. 

Task 4: On slide 5, add a new shape to the SmartArt graphic between Invite Students from 

Course and Get Accepted to Camp. Insert the text Enroll Students into the new shape. 

1. In the Navigation Pane on the left, select slide 5. 

2. Select the shape containing the text Invite Students from Course. 

3. On the SmartArt Tools Design tab, in the Create Graphic group, click the Add Shape down 

arrow and select Add Shape After. 

4. Click inside the shape and type Enroll Students. 

Task 5: On the last slide, change the animation path for the MOS Certificate to Square. 

1. In the Navigation Pane on the left, select the last slide. 

2. Click on the image of the MOS Certificate to select it. 

3. On the Animations tab, in the Animation group, click the More down arrow to open the 

gallery. 

4. Beneath Motion Paths, ensure that Shapes is selected. 

5. To the right of the gallery, click Effect Options and select Square. 

 

2019_PP_206_Eco-FriendlyStocks 

Task 1: Remove the Header and Footer from the Notes Master. 

1. On the View tab, in the Master Views group, click Notes Master. 
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2. On the Notes Master tab, in the Placeholders group, click the Header box and the Footer box 

to disable those two features. 

3. In the Close group, click Close Master View. 

Task 2: Change this presentation to be viewed in Widescreen (16:9) and ensure the fit. 

1. On the Design tab, in the Customize group, click Slide Size. 

2. Select Widescreen. 

3. Click Ensure Fit. 

Task 3: Configure the print settings to print Notes Pages for the presentation. 

1. Click the File tab. 

2. Select Print. 

3. Beneath Settings, click the second down arrow to change Full Page Slides to Notes Pages. 

(Hint: Notice that Notes Pages are now displayed in the print preview window.)  

4. Click the encircled left arrow in the upper-left corner to return to the slide presentation. 

Task 4: On slide 5, add a Pareto Histogram chart using default settings and data. 

1. In the Navigation Pane on the left, select slide 5. 

2. In the slide placeholder, click the Insert Chart icon. 

3. In the Insert Chart pop-up window, in the left pane, select Histogram. 

4. In the list of available Histogram charts, click Pareto. 

5. Click OK. 

Task 5: Create an Upward Arrow Process SmartArt graphic on the last slide. 

1. In the Navigation Pane on the left, select the last slide. 

2. On the Insert tab, in the Illustrations group, click SmartArt. 

3. In the Choose a SmartArt Graphic pop-up window, in the left pane, select Process. 

4. In the list of Process graphics, click Upward Arrow. 

5. Click OK. 

 

2019_PP_207_ComputerHealth 

Task 1: Add Alt Text that reads Sick Computer to the graphic on slide 2. 

1. In the Navigation Pane on the left, select Slide 2. 

2. Click the center of the image to select it and reveal the contextual tab. 

3. On the Picture Tools Format contextual tab, in the Accessibility group, click Alt Text. (Hint: 

Alternatively, you can right-click the image and select Edit Alt Text...) 
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4. In the Alt Text pane on the right, type Sick Computer into the text box. 

Task 2: On the last slide, link the text computerstore.gmetrix.com to the corresponding 

website address. 

1. In the Navigation Pane on the left, select slide 7. 

2. On the title slide, select the text computerstore.gmetrix.com. 

3. On the Insert tab, in the Links group, click Link. (Hint: You can also right-click and 

select Hyperlink…) 

4. Type the Address: computerstore.gmetrix.com 

5. Click OK. 

6. Click anywhere on the slide to deselect the text. 

Task 3: On the last slide, insert a text box in the lower-right quarter of the slide. Resize the 

width of the textbox to 2.5" (6.35 cm) and insert the text Questions? Feel free to contact 

us. 

1. In the Navigation Pane on the left, select slide 7. 

2. On the Insert tab, in the Text group, click Text Box. Hold down the left mouse button and 

drag to draw a text box in the empty space located in the lower-right quarter of the slide. 

3. Click on the Drawing Tools Format tab to select it. 

4. In the Size group, change the Shape Width value to 2.5" (6.35 cm). 

5. Inside the text box, type the text Questions? Feel free to contact us. 

Task 4: Change the layout of slide 3 to Two Content. Apply an Intense Effect - Blue-Gray, 

Accent 1 style to the shape. 

1. In the Navigation Pane on the left, select slide 3. 

2. On the Home tab, in the Slides group, click Layout and select Two Content. 

3. Click on the heart shape to select it and reveal the Drawing Tools Format contextual tab. 

4. On the Drawing Tools Format tab, in the Shape Stypes group, click on the gallery to open it. 

5. Hover your mouse over each style to view its name. Click Intense Effect - Blue-Gray, Accent 

1. (Hint: It's at the bottom of the second column.) 

Task 5: Apply a Blue, Solid Fill background to slide 2. 

1. In the Navigation Pane on the left, select slide 2. 

2. On the Design tab, in the Customize group, click Format Background. 

3. In the Format Background pane, beneath Fill, click Solid fill to select it. 

4. Click the Color down arrow and select Blue. 

5. Click the X in the upper-right corner of the pane to close it. 

6.  
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Task 1: Rename the Untitled Section to Intro. 

1. In the Navigation Pane on the left, just below the title slide, click the section named Untitled 

Section. 

2. Right-click it and select Rename Section. 

3. Type the name Intro. 

4. Click the Rename button. 

Task 2: Apply the Bevel Rectangle style to the image on the Backpacking Trips slide. 

1. In the Navigation Pane on the left, select the Backpacking Trips slide. 

2. Click the image located on the right to select it and reveal the contextual tab. 

3. On the Picture Tools Format contextual tab, in the Picture Styles group, click Bevel 

Rectangle. 

Task 3: Reposition the center image on the Our Rock Crawling adventures... slide to Align 

Middle and place it in front of the other two images. 

1. In the Navigation Pane on the left, select the Our Rock Crawling adventures... slide. 

2. Click the center image to select it and reveal the contextual tab. 

3. On the Picture Tools Format contextual tab, in the Arrange group, click Align. 

4. Select Align Middle. 

5. Then in the Arrange group, select Bring Forward and click Bring to Front. 

Task 4: Insert a Summary Zoom slide between slides 1 and 2. Include all of the slides except 

the title slide. Accept all other default settings. 

1. In the Navigation Pane on the left, click in the space immediately below slide 1 just before 

the section name above slide 2. 

2. On the Insert tab, in the Links group, click Zoom. 

3. On the Zoom dropdown menu, click Summary Zoom. 

4. Click to clear the checkbox for 1: Backcountry Tours. 

5. If needed, click to enable the checkboxes for all of the other slides. 

6. Accept all other defaults. 

7. Click Insert. 

Task 5: Create a PDF by using a feature in PowerPoint. Name the 

document Backcountry.pdf and save it into the Documents folder. Do not open the file 

after publishing. 

1. On the File tab, select Export. 
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2. In the Export pane, click Create PDF/XPS Document. In the pane on the right, click the Create 

PDF/XPS button. 

3. Browse to the GMetrixTemplates folder. 

4. Name the file Backcountry.pdf. 

5. Uncheck the box next to Open file after publishing. 

6. Click Publish. 

 

 

 

 

 

 

 

 

 

 

 

  


